Forum Thread: Hiya, New to NullByte Forum, Been Watching Youtube Vlogs, Installed VirtualBox, Tried Kali, Installed Parrot Security

So i managed as a complete newbee to get the VM installed on my coreduo dell running the dell Windows 10 Home, using Realtek RTL8812au adapter without issues until i imported Kali and Parrot. So when the VM Box starts (Version 6.0.14) these machines disconnect my adapter. Now, when I first imported Buscador (weeks ago) and the adapter worked when i powered on that, but with the two newer machines I cannot get the adapter connected. The USB disconnects the Realtek 8812 and it no longer shows up as a connected device on the Host. I have to shut down any machine then get out of VirtualBox for it to reappear as a connected device in Windows, then reconnect to my network. I tried everything i could in the Adapter settings, NAT, Bridged, even Not Attached hoping the Kali or Parrot would then realize it but it dont work.

I read a lot of threads on the issue. I tried the >Device>USB>attach Realtek NIC - NOTHING WORKS.

So I get a "Failure to Attach" error most times "INVALIDARP" and the popup bar at the top says "Realtek 8812 is busy with another call request" Also in the Failure details an error code and "Console Wrap Error"

whatever that is.

Nothing i have done works, i even tried to mess with the VBox tools and Network settings and Adapters but i didnt go too far (i hope) so as i cant fix all that.

What should i do?
Is there any new wisdom on this issue?
I see a lot of dudes are having this issue.

After all, the reason for the Kali and Parrot were to use injection with the adapter, so if i cant get it running whats the use, i have three new OS in my VM that are now worthless if i cannot fix it.

Any help brothers would be appreciated.

Life Hacks for Your Smartphone

Fresh tips every day.

Be the First to Respond

Share Your Thoughts